Initiation aux tableurs

Fonctions SOMME.Si.ENS et NB.SI.ENS

NB.SI.ENS

Compte le nombre de cellules à l'intérieur d'une plage qui répondent à un critère donné

SyntaxeNB.SI.ENS(plage_critères1; critère1; [plage_critères2; critères2]...)

plage représente la plage de cellules dans laquelle vous voulez compter les cellules.

critère représente le critère, exprimé sous forme de nombre, d'expression ou de texte, qui détermine les cellules à compter.

ExempleExemple

Pour compter combien de fois où apparaît le mot pomme sur la plage A2:A5, on écrit dans la cellule A6 

=NB.SI.ENS(A2:A5;"pommes")

Pour compter le nombre de valeurs inférieures à 80 strictement, on écrit dans la cellule A7 =NB.SI.ENS(B2:B5;"<80")

Combien de fois a-ton vendu des pommes ?

ExempleExemple avec deux critères

Combien de fois a t-on vendu plus de 40kg de pommes ?

Combien de fois a t-on vendu plus de 40kg des pommes ?

La fonction SOMME.SI.ENS Additionne des cellules spécifiées si elles répondent à un ou plusieurs critères donnés

SyntaxeSOMME.SI.ENS(somme_plage; plage_critères1; critère1; [plage_critères2; critère2]; ...)

plage représente la plage de cellules sur lesquelles baser la fonction.

critère représente le critère, sous forme de nombre, d'expression ou de texte, définissant les cellules à additionner. Par exemple, l'argument critère peut être exprimé sous une des formes suivantes : « 32 », « >32 », « pommes ».

somme_plage représente les cellules à additionner

Exemple

Dans la cellule A8, la formule est =SOMME.SI.ENS(B2:B6;A2:A6 ;2)

On recherche les valeurs égales à 2 dans la plage de cellule allant de A2:A6. Les valeurs sommées seront dans la plage B2 :B6 sur les lignes vérifiant le critère égal à 2.

Exemple de la fonction Somme.Si.Ens

Les valeurs retenues pour la somme sont en colonne B et sont à la ligne 3 et 6 soient les valeurs 5 et 7. Le résultat est donc 12

ExempleExemple avec deux critères

Dans cet exemple on effectue la somme des valeurs dans la zone B2:B6 qui ont une valeur comprise entre 2 et 3 dans la zone A2:A6Exemple avec deux critères

PrécédentPrécédentSuivantSuivant
AccueilAccueilImprimerImprimerRéalisé avec Scenari (nouvelle fenêtre) modèle documentaire TechnOpale

Warning: include(./PHP/TraceClient.php): failed to open stream: No such file or directory in /home/traimaocv/www/BureauTic/Tableur16/co/SOMMESI_NBSI.php on line 3

Warning: include(): Failed opening './PHP/TraceClient.php' for inclusion (include_path='.:/usr/alwaysdata/php/7.3.24/lib/php') in /home/traimaocv/www/BureauTic/Tableur16/co/SOMMESI_NBSI.php on line 3

Fatal error: Uncaught Error: Call to undefined function traceClient() in /home/traimaocv/www/BureauTic/Tableur16/co/SOMMESI_NBSI.php:4 Stack trace: #0 {main} thrown in /home/traimaocv/www/BureauTic/Tableur16/co/SOMMESI_NBSI.php on line 4